Notice: The most recent updates to Chrome (86.0.4240.75) and Edge (86.0.622.38) are not compatible with Cognos Analytics 11.1.5. TCSG is looking into a solution and should have the issue resolved soon. In the meantime, we recommend that you use Firefox or older versions of Edge/Chrome as your browser when running any KMS reports.
**Special Notice** To resolve the issue above, our ITDR team will perform the required upgrades to the Cognos Application from Friday, October 23, 2020 at 3 PM to Monday, October 26, 2020 at 8 AM. All access to services that rely on Cognos reports will be impacted.